Surface generation error (volume handle)

Digitize Your World Forums Bugs & Troubleshooting Surface generation error (volume handle)

This topic contains 1 reply, has 1 voice, and was last updated by  Pixnbits 3 years, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #13198

    Pixnbits

    After starting a scan, the screen is blank. When finished, sometimes before, there is an error:
    Surface generation error
    In the logs:
    Not a valid volume handle

    `
    2014-07-23T14:11:30
    Error: Error: ..\..\source\lib_reconstructmesdk\src\functions.cpp(1289): Throw in function enum _reme_error __cdecl reme_volume_reset(struct _reme_context *,int)
    Dynamic exception type: class boost::exception_detail::clone_impl<class LibFundament::robvis_error>
    std::exception::what: Not a valid volume handle
    [struct LibFundament::tag_robvis_condition *] = (((v)) >= 0 && ((v)) < static_cast<int>(((c->volumes)).size()) && ((c->volumes))[(v)])
    [struct LibFundament::tag_robvis_message *] = Not a valid volume handle
    `

    I’m guessing this in an error in the OpenCL setup (on my computer)?
    (CPU: Intel Core i5-3230M, GPU: Intel HD Graphics 4000)

    #13199

    Pixnbits

    Ah, yes it was the local environment. I have a Sony Laptop and they have their own OEM version of the graphics drivers.

    I had to follow Intel’s instructions for manually installing Intel’s latest drivers before installing the OpenCL drivers worked (properly).

    Hope this helps anyone else on an OEM-restricted laptop.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.