Sensor update failed

Digitize Your World Forums Bugs & Troubleshooting Sensor update failed

This topic contains 17 replies, has 3 voices, and was last updated by  Thomas Pönitz 1 year, 9 months ago.

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #12724

    Anton

    Hi,

    I am using an X-box Kinect and can get all other 3D scanning software working. But when I try to run reconstruct me it says “sensor update failed”.

    Any ideas?

    #12745

    Christoph Heindl
    Keymaster

    Hi,

    what Kinect drivers do you have installed? You need to install Kinect SDK 1.8 for ReconstructMe to work.

    Best,
    Christoph

    #13035

    JW

    Hi,

    I installed SDK 1.8 but it still couldn’t detect the sensor but it’s working fine on other 3D software. Help?

    #13197

    Pixnbits

    FWIW here’s the current page to get Kinect SDK releases, current and previous.

    Has ReconstructMe been tested with 2.0? (preview came out 8 days ago)

    #13249

    Peter Lee

    I have 1.8 installed with latest reconstructme but when I start program it says “sensor update failed” retry” and keeps retrying without success. I have an xbox 360 Kinect with power and usb adaptor.
    What is it updating and why is it failing?

    #13270

    Ben

    Anyone?
    I am stuck i have uninstalled the drivers deleted anything related to kinect and still no luck.
    Please help

    #13271

    Mike

    Well I know if you have the primesense drivers setup it will do that. Maybe check if they are on the list in
    device manager. The Kinect should all be in the kinect heading if you see primesence then get rid of those. Also make sure nothing else is plugged into the usb hub that can cause issues also some usb 3 cards/ports are not good for kinect.

    #13296

    SJ

    I am using the kinect for windows v2 scanner, I also got this error.
    At the moment I’m using the SDK 2.0 public preview. I have tried the 1.6, the 1.7 and 1.8 versions as well, but no luck so far.

    #13329

    PJ

    I am having the same issue on my Dell xps laptop???

    #13339

    Nathan

    I was having this exact same error message. My fix for this issue, was to disconnect the XBOX Kinect sensor, then I went into the control panel and uninstalled the “Kinect for Windows” drivers. Then, I plugged back in the sensor and drivers were re-installed and then worked the second time.

    I based my attempt off of this previous tutorial on how to complete your first scan: http://www.fabbaloo.com/blog/2012/7/4/hands-on-with-reconstructme.html

    and noted that the wrong version of Kinect Drivers were installed the first time and had to be corrected.

    Hope this helps someone else from fighting the software to get it working as long as I had to.

    #13358

    Bob

    If you installed Reconstructme to other than default location, it may not be able to find the sensor config files. Browse to where you installed it and look in cfg/sensor directory for the text files for your sensor.

    I was trying to see if Kinect V2 was supported in this latest release and did a temp installation. It didn’t work – :(

    #13475

    Barry

    Hi, I’ve downloaded and installed the demo and I’m having no luck getting reconstructme running. A small interface window appears with some menu items on the left and a 3d axis in the middle. However none of the menu items can be clicked and it seems to be non responsive. In the bottom right corner I keep getting a “sensor update failed” error message with a button to check the log, but I cannot click that button either.
    The sensor update message just repeats in the corner.

    I have tried the Windows app 3d Builder and KScan3D which both work with the sensor I am using, but I would really like to try your software as the examples look great.

    My setup is a Xbox One Kinect sensor, using the new USB pc adapter. I am plugging that into a Surface Pro 2, and have installed the various SDK and device drivers as mentioned in your setup page.

    It does not work though, do you have any suggestions as to how to get this working as I would really like to give it a try before buying?

    Thanks

    #13566

    John

    Exact same issue for me. Anyone have any suggestions?

    #13567

    John

    Actually just noted that as of October 2014 the Kinect 2.0 is not supported and that is device I am using. Any idea when that will be supported or should I look into another device?

    #13588

    Barry

    Hi just a message to say that I now have Reconstructme working on my Microsoft Surface Pro 2, with the latest version of Reconstructme downloaded and a new sensor. I gave up with the Xbox One sensor, which is large and unwieldy anyway and replaced it with an Asus Xtion Pro Live sensor.
    I plugged it in and it worked straight away. I ran Reconstructme and it detected the sensor and was working. So I bought the full version to get rid of the watermark and am now trying out the sensor to work out what’s the best way to use it for good results.
    I should say the the Asus sensor is tiny compared to the Kinect, and best of all it does not require a power connection which traps you in one place with Kinect. The Asus sensor is only a USB connection so couple with the Surface Pro I can walk around the subject freely. The Surface Pro is maybe underpowered to do these scans but I’ll just have to see what is possible.
    Now I need help with the cfg files to see if Incan improve quality!

    #13781

    Dave

    Had the same problem with the 360 kinect being seen in device manager but not working in ReconstructMe – my solution was to plug the main adapter in properly (i know!! start with basics)

    #19442

    DS kim

    Hi
    I had trouble sensor update failed
    I have Kinect V2
    I installed SDK 2.0 at my windows 8.1 (64it)

    I had trouble sensor update failed ==> reinstalled SDK 2.0 several times!
    I can’t fix this problem!

    but microsoft’s SDK fusion explorer is working properly

    what is the problem? how can i fix it?

    #40469

    Thomas Pönitz
    Keymaster

    We are not supporting Kinect V2. See here for details.

Viewing 18 posts - 1 through 18 (of 18 total)

You must be logged in to reply to this topic.