ReconstructMe.exe has stopped working

Digitize Your World Forums Bugs & Troubleshooting ReconstructMe.exe has stopped working

Tagged: 

This topic contains 3 replies, has 1 voice, and was last updated by  Ponch 1 year, 1 month ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #40659

    Ponch
    Participant

    I’ve googled this topic and have not found a clear answer anywhere and am really hoping to get help here to figure this out. My details are:
    Windows 10 64bit
    4 Processors
    8 Gigs of RAM
    GeForce 8400 GS latest driver (341.95)
    Microsoft Kinect v1
    ReconstructMe ver.2.5.1034
    Kinect for Win. Dev kit ver. 1.8
    Kinect for Win. driver ver. 1.8
    Kinect for Win. Runtime ver. 1.8
    Kinect for Wind. SDK ver. 1.8

    I get “Computation device update failed” when first launching the app, then I manually choose my GeForce card in device. It then give me the “Setup is updating …” but quickly followed by “ReconstructMeQt.exe has stopped working” and asks me to close the application.

    when I relaunch and open the logs, I get the following:
    2016-08-03T09:09:08 ; ReconstructMe SDK running version 2.5.1034-116188
    2016-08-03T09:09:09 ; Sensor mskinect#0 opened.
    2016-08-03T09:09:09 ; Error: ..\..\..\..\source\robvis\lib_openclbridge\src\openclbridge\environment.cpp(141): Throw in function class cl::Device __cdecl LibOpenCLBridge::env::ith_device(int)
    Dynamic exception type: class boost::exception_detail::clone_impl<class LibFundament::robvis_error>
    std::exception::what: No such OpenCL device
    [struct LibFundament::tag_robvis_condition * __ptr64] = id < (int)devs.size()
    [struct LibFundament::tag_robvis_message * __ptr64] = No such OpenCL device

    Any help would be greatly appreciated :)

    Thank you in advance.

    Ponch!

    #40660

    Ponch
    Participant

    Correct, 2 quad processors
    Intel Xeon X5450 @3.00GHz

    #40661

    Ponch
    Participant

    I also tried to launch in Admin mode. Here is a screen shot of my error since it crashes before I can “copy to clipboard”:

    Error and logs
    http://thecarpentiers.ca/files/Error/ReconstructMeQt.exe_error.jpg

    • This reply was modified 1 year, 1 month ago by  Ponch.
    #40664

    Ponch
    Participant

    OK, since I can’t find an answer and according to the error message I keep getting “http://thecarpentiers.ca/files/Error/ReconstructMeQt.exe_error.jpg” I’m assuming it was my video card that is just too old (GeForce 8400 GS latest driver) I decided to just buy a newer one (GeForce GTX 750Ti). Removed the old cards (had two with one disabled) and installed the new card. Installed the newest drivers (clean install) then rebooted even though it didn’t ask for it.
    Once done, I re tried ReMe and it’s working as expected. Seems that MY problem was the GPU.

    Not sure if this will help others, but I hope it does as i was unable to find support.

    Good luck all.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.