Realsense F200 Crash

Digitize Your World Forums Bugs & Troubleshooting Realsense F200 Crash

This topic contains 8 replies, has 3 voices, and was last updated by  illwill 1 year, 6 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #14619

    sebastian

    I started a new topic since the old wan was spamed to hell.

    I have the same problem, runing on a Quadro 4000 GPU and intel i7 3770K cpu on windows 8.1

    I read that the sensor needs to be a 4th or higher generation but some 3th generation CPU have the SSE4.1/4.2 instruction set requeried by the sensor, and this is the case.

    The camera works fine with the SDK but in reconstrucme it crashes as soon as it loads the custom sensor profile provided.

    #14840

    Farhad

    I have the same exact issue.

    I’m running it on Intel Core i7 processor with Nvidia GeForce GT 650M.

    Did you end up getting it working Sebastian?

    #15018

    sebastian

    No, Im still stuck on this, maybe on next update will be fixed or maybe I need to try on a different computer with a newer processor.

    #17822

    Chris

    I too have this problem. I tried using this on 2 different computers

    Desktop PC:
    Xeon E3-1230 v2 (Ivy Bridge)
    16GB DDR3
    nVidia Quadro K5000
    Windows 7 Ultimate

    Laptop
    Core i3-4012Y
    8GB DDR
    Intel HD 4200
    Windows 8.1

    On both machines, selecting the Realsense F200 config file causes an instant crash. I tried Reconstruct me 2.3.952, 2.4.981, and 2.3.958 SDK, all do the same. I played around with the config file and found that if I add another line to the config: enable_near_mode: true, it no longer crashes on load, however, it can never find the sensor, I just get sensor update failed. retrying….

    Any help in getting this working would be appreciated.
    Thanks

    #27145

    Patrick Wiesen

    Same here with this configuration:

    Intel Xeon E3-1240 (8 cores 3.4 GHz)
    16 GB RAM
    Quadro K600

    #40467

    Thomas Pönitz
    Keymaster

    Please update to the newest version and post again if you still have problems.

    #40540

    illwill
    Participant

    I have a lenovo laptop with the F200 builtin. I tried to select it in the config at it crashes right away. tried to downgrade my drivers to see if was that but no change. logs arent showing any error, just contains

    2015-12-27T20:59:49
    Info: ReconstructMe SDK running version 2.5.1034-116188

    #40541

    Thomas Pönitz
    Keymaster

    Hi illwill, please check if the following packages are installed

    1. Intel Real Sense SDK or SDK Runtime Distributable 7.0.23.8048
    2. F200 Camera Driver 1.4.27.41944
    #40584

    illwill
    Participant

    sorry for the last response, finally got it working tonight with the newer software

    installed intel_rs_sdk_runtime_7.0.23.8048.exe & intel_rs_dcm_f200_1.4.27.41944.exe

    in device manager my F200 driver is 1.4.27.48405

    Lenovo Ideapad laptop Win10 64x
    the gpu is an intel hd 520 & i7-6500u cpu for the opencl devices

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.