OpenCL.dll Error – Using GeForce 970 and 1070 cards

Digitize Your World Forums Bugs & Troubleshooting OpenCL.dll Error – Using GeForce 970 and 1070 cards

Tagged: 

This topic contains 2 replies, has 2 voices, and was last updated by  MoDiver 10 months, 2 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #40672

    DigitalDoxy
    Participant

    I’ve just installed ReconstructMe and I can’t even get it to start.. I get a Program can’t start because OpenCL.dll is missing. I’ve read the advice that says you’ve got an old video card or video card driver, but that doesn’t apply here… I’ve got both a GeForce GTX-970 and the latest GTX-1070… My drivers are up to date too!
    I can see an OpenCL.dll file in my geforce folder when checking my PC so it’s definitely there, I’ve also tried copying that file to the ReconstructMe install folder which results in a whole other string of random errors before it crashes.

    Any ideas? Is this software still supported?

    Cheers,
    Sean

    #40675

    MoDiver
    Participant

    OpenCL is how it can use your cpu instead of gpu

    https://software.intel.com/en-us/intel-opencl?cid=sem43700008885837829&intel_term=openCL&gclid=CjwKEAiAjIbBBRCitNvJ1o257WESJADpoUt0QjR_5GgrItIkqUm2VM-diloENxcjicnbMIFvS_wjOBoCObHw_wcB&gclsrc=aw.ds

    But if you have the latest nvidia drivers installed, I didn’t think you needed opencl installed
    Wouldn’t hurt to install it to give it a try (Then, if it starts, manually select your gpu under ‘device’)

    #40676

    MoDiver
    Participant

    BTW, I have ReconstructMe running on a 6th gen i7 w/ GTX-1060
    It works with the KinectV1, but crashes when I select RealSense R200

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.