Old versions available? Cannot get current to load

Digitize Your World Forums Bugs & Troubleshooting Old versions available? Cannot get current to load

This topic contains 3 replies, has 2 voices, and was last updated by  MikeSmith 3 years, 9 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #11521



    2012 I discovered reconstructme. It worked great. I have scanned multiple items, people, and have built 2 or 3 people, they thought it was great!

    Now the issue. It has been a while since I ran the program. Now all the sudden it does not see the sensor ( I type “y” to agree to terms, a bunch of text flies by, and it auto closes.

    I have been trying to sell this idea, and this product to my company, and just so happens that the one person that could do something with my idea, the VP, was in my office, it wouldn’t load.

    I have even tried loading the new version, and no sensor.

    I remember I had to do a lot to get the old one to work. It was a lot if research, but I figured it out.

    I have loaded sdk 1.6 ( I think) as well as the newer 1.8. I have the loaded kinect sensor driver. I cannot figure out what I am doing wrong. Really wish with all the issues I see when I google, that there would be a fool proof method to get this to work.

    I am in the 3d printing business, I have computers that are very well stocked.

    Can someone possibly point me to the old software, and step by step instructions to get it to run? I need usable stl’s, that I can print.

    Apologies if there are typos, writing on the phone, and doesn’t like the script.



    Christoph Heindl

    Hi Eric,

    why not using the new ReconstructMe 2.0?





    I downloaded the new one about ~6months ago. I prefer the older one, it was simple, and to me, seemed like the older one gave me better results. I do not know if this is because it is the free version, as I have read. This is based off not really giving a good effort on it, as time is valuable, and I only do this while at work.

    I downloaded the newest version yesterday, the day I made the above post. I downloaded it as I needed something to work, but this one did not work either.



    I have installed Reconstruct me on Win7 When I click on Reconstructme Icon, program starts with blank page, no menus nothing. Nothing happens at all from there. Where have I gone wrong?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.