Not seeing sensor

Digitize Your World Forums Bugs & Troubleshooting Not seeing sensor

This topic contains 0 replies, has 1 voice, and was last updated by  FrankieRieger 2 years ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #40192

    clayrain
    Participant

    I can scan using the kinect windows v2 SDK and also the 3D builder App.

    Installed Reconstruct ME. and get the error below. I have uninstalled Kinect Runtime and Kinect SDK and reinstalled and still get the same error.

    I am use the Kinect for Windows (the new version the one that would be = to Xbox One’s).

    This is the error log:

    2015-09-27T19:54:41 ; ReconstructMe SDK running version 2.4.1013-113171
    2015-09-27T19:54:41 ; Found 0 OpenNI compatible sensors
    2015-09-27T19:54:41 ; Error: ..\..\..\..\source\robvis\lib_rgbdsensor\src\openni2_sensor.cpp(280): Throw in function void __cdecl LibRGBDSensor::openni2_sensor::open(class boost::shared_ptr<class google::protobuf::Message>)
    Dynamic exception type: class boost::exception_detail::clone_impl<class LibFundament::robvis_error>
    std::exception::what: Id out of the range of number from list devices
    [struct LibFundament::tag_robvis_condition * __ptr64] = _open_device_from_list(_data->device, cfg->device_id()) == openni::STATUS_OK
    [struct LibFundament::tag_robvis_message * __ptr64] = Id out of the range of number from list devices

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.